× Bitte posten sie hier in deutscher Sprache! Und vergessen sie nicht anzugeben, um welches Template und welche Joomla Version es sich bei ihrer Frage handelt.

file Template Perfect II

  • Posts: 6

Template Perfect II was created by jp_sewa

Hello everyone! I have a problem with the template Perfect II (Joomla 3.9) since a few days with the new browsers Google Chrome (version 102.x) and MS Edge. Since this update, the website is no longer fully loaded in the frontend (icon in the browser allways rotating). I checked Joomla 3.9 with an other template an this worked fine. Loading error does not appear in either Edge or Chrome. Only when you enter the weblink a secound time or refresh the browser window, the page will be loaded full. In the previous version of Google Chrome, the website and the template work without any problems (tested). I found out that it is probably a piece of code in a javascript file (security reasons)?! If you commend out the command "$this->addFile('js', 'js:theme.js');" in the theme.config.php file of the template (folder layouts) in the template, the Javascript files "vendor/jquery/jquery-less.js; vendor/jquery/jquery-rtl.js; vendor/less/less-1.5.1.min.js; js/developer.js" are not loaded. When you do that, the website loads in the frontend. What could be the problem. There were some new security updates with the new Chrome and Edge. Can somebody fix the error? Does somebody has any idea? Please help me, thanks! Nice greetings ...
2 months 3 days ago #1

Please Log in or Create an account to join the conversation.

  • Posts: 8302

Replied by joomlaplates on topic Template Perfect II

Hello,
1.) Live Url
2.) Tempate and Astroid Version
2 months 3 days ago #2

Please Log in or Create an account to join the conversation.

  • Posts: 6

Replied by jp_sewa on topic Template Perfect II

1) Url: sewa-werkzeuge.com
Google Chrome (Version 102.0.5005.115 (Offizieller Build) (64-Bit))

2) Das Template ist "jp-perfect2" (siehe Anhang). Das Template ist seit ein paar Jahren im Einsatz ... gekauft im Jahr 2020 (siehe Anhang).
2 months 3 days ago #3
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 8302

Replied by joomlaplates on topic Template Perfect II

Hallo, soeben ihre Seite im Chrome, FF und Edge getestet.
Ausser ds die Seite am Anfang kange braucht, konnte ich keine Fehler feststellen.
Benutzen sie mal ihren Browser im Privat Modus ohne PLugin. Eventuell blockt ein Plugin etwas.

Folgenden Fehler bekam ich im Edge.
2 months 3 days ago #4
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 6

Replied by jp_sewa on topic Template Perfect II

Hallo!

Haben Sie auch die neuesten Versionen von Chrome und Edge zum Testen verwendet?!

Ich habe ...
Chrome: Version 102.0.5005.115 (Offizieller Build) (64-Bit) = wird nicht geladen
Edge: Version 102.0.1245.39 (Offizielles Build) (64-Bit)= wird nicht geladen
Firefox: 91.10.0esr (64-Bit) = funktioniert

Ich habe zusätzlich noch einen Screenshot vom Ladevorgang gemacht. Ich habe portable Versionen von Chrome getestet. Mit dem Ergebnis, dass die Versionen 90, 97, 99, 101 die Seite laden, die Version 102 aber laut Screenshot abbricht. Erst wenn man in der Adressleiste die Eingabe der URL nochmals bestätigt, wird die Seite fertig geladen.

Fehlermeldung selbst "ERROR" erhalte ich nicht ...
2 months 3 days ago #5
Attachments:

Please Log in or Create an account to join the conversation.

  • Posts: 6

Replied by jp_sewa on topic Template Perfect II

Hallo,

wenn ich etwa in Chrome 102 in den Modus "neues Inkognitofenster wechsle" und die Seite aufrufe, passiert das gleiche (Ladevorgang unvollständig). Das gleiche in Edge ... Addons habe ich keine installiert. Ich habe zwar Kaspersky Internet Security am PC installiert, jedoch habe ich zum Test einen virtuellen Server (vmware) aufgesetzt (WIN10) und dort ohne Anti-Viren-Programm in den portablen Versionen von Chrome die Seite getestet mit dem selben Ergebnis wie am physikalischen PC. Die alten Versionen von Chrome haben die Seite "normal" geladen, die Version 102 nicht mehr ... irgend eine Idee? Danke ...
2 months 3 days ago #6

Please Log in or Create an account to join the conversation.

Moderators: joomlaplates

Outstanding Support

24/7 Personal Email & Forum Support

Joomlaplates/Theme-Point is not affiliated with or endorsed by Open Source Matters or the Joomla! Project

Copyright © 2022 JoomlaPlates | Professional Joomla Templates with Uikit 3

Disclaimer & Privacy | License