en EN de DE

Joomla 4 Compatibilty

Joomla 4 Templates

We are proud that we can already provide 30 of 70 templates for Joomla 4.

Furthermore, we are converting all of our Joomla themes to a more modern framework, including Uikit 3 modules, Bootstrap 4/5 and a German backend.

And the good thing about it is that you can already install the template in your existing Joomla 3.x today and migrate to Joomla 4 at a later date without changing anything. Furthermore, all of our extensions such as the Uikit 3 Slideshow ect pp. Are of course also compatible with Joomla 4, so that no further effort is to be expected with the Joomla 4 migration.

Since Joomla 4 has not yet been officially released and cannot be used productively, this migration is only for testing. Please understand that we cannot answer support questions about Joomla 4 yet, as the Joomla 4 beta versions change daily.

Joomla 4 Templates

Conclusion (recommendation)

If you want to create a website with Joomla at this point in time, please do so with Joomla 3.9.x. Joomla 3 is very stable and runs on the latest PHP 7.3 version. If you are thinking of using Joomla 4 within the next few years, then you should "clone" your Joomla 3 site and migrate to Joomla 4 and test all extensions extensively. A live update is by no means recommended!

More in this category: « Download your Template

Single License ( Download 1 Template only)

The "Single Template" is dedicated to all customer that need only one Template for their business or private project. Therefore you have to select the Template and click the "Buy Now" button. Your ordered Template comes with a 1 domain license. This means you are entitled to use our products on one Joomla Installation.

Template Download


Memberships ( Download all Templates)

During the membership you have access to all themes, monthly new releases and you can use our themes on as many concurrent sites. You do not need to have an active membership to use the template furthermore.

Template Download