End of Support for Joomla 3 - Forum closed

style does not load

style does not load was created by maesmarc

Posted 6 years 11 months ago #17529
Hi,
i've been playing around with the "city" template.
I used the "quickstart" pakkage.
I have copied the "style green" and gave it an other name (Manu_Green_01)
The preview screen (in "Select a style") gives me what I want, green colours.
Saved the style,...
Then I selected the style "Manu_green_01" in "Layouts - Style"
Saved everything,...
But the template keeps giving me the blue colours,...
What am I doing wrong?
Attachments:

Please Log in or Create an account to join the conversation.

Replied by joomlaplates on topic style does not load

Posted 6 years 11 months ago #17530
Hi there,
please make sure that no oher layouts are assigned to any other style. In this case please delete all layouts you dont need. ( Dont delete the styles!!)
Video
www.joomlaplates.com/support/documentati...profile-to-menu-item
The following user(s) said Thank You: maesmarc

Please Log in or Create an account to join the conversation.

Replied by maesmarc on topic style does not load

Posted 6 years 11 months ago #17531
Thanks, problem solved (y)

Please Log in or Create an account to join the conversation.

Moderators: joomlaplates

Installations-Service

Don´t waste your time, we install your purchased Template
with the "Demo Content" within the next 24 hours.

Buy Now - 59€

Joomlaplates/Theme-Point is not affiliated with or endorsed by Open Source Matters or the Joomla! Project

Copyright © 2022 JoomlaPlates | Professional Joomla Templates with Uikit 3

Disclaimer & Privacy | License