Please always enter the name of the template and the Joomla version and the live URL if available

UIkit 3 Slideshow - Video startet ohne Ton und Autoplay

  • erwinz
  • erwinz's Avatar Offline Topic Author
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 17
  • Thank you received: 0

UIkit 3 Slideshow - Video startet ohne Ton und Autoplay was created by erwinz

Posted 2 weeks 5 hours ago #34806
Hallo

die UIkit 3 Slideshow zeigt zwar Videos an, aber der Ton ist abgeschaltet (mute), obwohl die Option Mute nicht aktiv ist. Ausserdem ist Autoplay off, aber das Video startet trotzdem.

Ist das ein Bug oder mache ich etwas falsch? Habe die aktuelleste Version der UIkit 3 Slideshow installiert.

Vielen Dank für Eure Hilfe!

Beste Grüsse
Erwin
Last Edit:2 weeks 5 hours ago by erwinz
Last edit: 2 weeks 5 hours ago by erwinz.

Please Log in or Create an account to join the conversation.

Replied by Administrator on topic UIkit 3 Slideshow - Video startet ohne Ton und Autoplay

Posted 2 weeks 5 hours ago #34807
Bitte immer einen Link und alle Versionen angeben.
Das Uikit 4 Plugin wurde auch installiert und aktiviert?
JP-Admin
Joomla-Meister im forum.joomla.de

Please Log in or Create an account to join the conversation.

  • erwinz
  • erwinz's Avatar Offline Topic Author
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 17
  • Thank you received: 0

Replied by erwinz on topic UIkit 3 Slideshow - Video startet ohne Ton und Autoplay

Posted 2 weeks 5 hours ago #34808
UIkit 4 habe ich gerade installiert und aktiviert.

Hier noch ein Link: lebenslinien-ev.de/eine-familie-braucht-hilfe

Joomla 4 ist aktuell, ebenso UIKIT 3. 3.5.34

VG, Erwin
Last Edit:2 weeks 5 hours ago by erwinz
Last edit: 2 weeks 5 hours ago by erwinz.

Please Log in or Create an account to join the conversation.

Wenn das Uikit Plugin 4 installiert wurde, bitte das Uikit 3.5.34 Plugin deinstallieren.

Beide zusammen funktioniert nicht.

Ist die Slideshow aktuell? 1.2.8?

Der Ton ist da, allerdings seeeehr leise!

Dreh mal die Lautstärke in den Audiooptionen deines PC's voll auf.

Dann hörst du das Video.

Ich würde aber dafür das Modul Video Slideshow nehmen 1.2.8
JP-Admin
Joomla-Meister im forum.joomla.de
Last Edit:1 week 6 days ago by Administrator
Last edit: 1 week 6 days ago by Administrator.

Please Log in or Create an account to join the conversation.

Replied by WM-Loose on topic UIkit 3 Slideshow - Video startet ohne Ton und Autoplay

Posted 1 week 6 days ago #34810
BTW: generell würde ich bei Videos mit Sprache nicht den Autostart verwenden. Zumal diese Funktion auch bei dieversen Browsern von Haus aus bereits blockiert wird. Hier ist es immer ratsam, das Video manuell von den Besuchern über den Play-Button starten zu lassen.
Kind regards,
Dirk
Joomlaplates Admin
Joomla-Master in forum.joomla.de/
Last Edit:1 week 6 days ago by WM-Loose
Last edit: 1 week 6 days ago by WM-Loose.

Please Log in or Create an account to join the conversation.

  • erwinz
  • erwinz's Avatar Offline Topic Author
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 17
  • Thank you received: 0

Replied by erwinz on topic UIkit 3 Slideshow - Video startet ohne Ton und Autoplay

Posted 1 week 6 days ago #34811
Video Slideshow kann aber doch nur Youtube Videos, korrekt? Ich sehe zumindest keine Möglichkeit, lokale Videos zu konfigurieren. Oder ich bin blind. :-)

Grüsse
Erwin
by erwinz

Please Log in or Create an account to join the conversation.

Moderators: joomlaplates

Installations-Service

Don´t waste your time, we install your purchased Template
with the "Demo Content" within the next 24 hours.

Buy Now - 59€

Joomlaplates/Theme-Point is not affiliated with or endorsed by Open Source Matters or the Joomla! Project

Copyright © 2022 JoomlaPlates | Professional Joomla Templates with Uikit 3

Disclaimer & Privacy | License