[SOLVED] PHP Versionswechsel

  • PSV
  • PSV's Avatar Offline Topic Author
  • Fresh Boarder
  • Fresh Boarder
  • Posts: 16
  • Thank you received: 0

PHP Versionswechsel was created by PSV

Posted 1 year 3 months ago #32759
Habe das Template Jp-artist bei der Domain www.schneesport-pforzheim.de im Einsatz.
Joomla Version 3.10.11
Nach Wechsel der PHP 7.4 Version auf 8.1 geht nichts mehr.
Was ist zu tun?
by PSV

Please Log in or Create an account to join the conversation.

Replied by WM-Loose on topic [SOLVED] PHP Versionswechsel

Posted 1 year 3 months ago #32763
Die bisherigen Warp7 Templates sind nicht J4 bzw. PHP8 kompartibel.
www.joomlaplates.de/joomla-tips-und-tricks/joomla-4-faq.html
Du kannst dir ein aktuelles Template mit gültigem Abo herunterladen. Diese funktionieren in J3 und J4. Auch die Roksprocket Module laufen nicht mit J4 bzw. PHP8.
Dafür bieten wir die UIKIT3 Module an.
Dokumentation: www.joomlaplates.de/template-installatio...te-installieren.html
Kind regards,
Dirk
Joomlaplates Admin
Joomla-Master in forum.joomla.de/
Last Edit:1 year 3 months ago by WM-Loose
Last edit: 1 year 3 months ago by WM-Loose.

Please Log in or Create an account to join the conversation.

Moderators: joomlaplates

Installations-Service

Don´t waste your time, we install your purchased Template
with the "Demo Content" within the next 24 hours.

Buy Now - 59€

Joomlaplates/Theme-Point is not affiliated with or endorsed by Open Source Matters or the Joomla! Project

Copyright © 2022 JoomlaPlates | Professional Joomla Templates with Uikit 3

Disclaimer & Privacy | License